Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Problem

Live View was working but this error has been popping up in the middle of the shoots almost every time.

Solution

Panel
bgColor#fff

Likely your camera was disconnected while the software was communicating with the camera and this is causing a communication error.

First try:

  1. Shut down software
  2. Disconnect camera from USB
  3. Turn off camera
  4. Remove battery (leave battery out of camera for 5 seconds)
  5. Re-plug in battery, power back on camera and connect via USB
  6. Launch software and enable 'Live View'

If error persists, secondary suggestions are:

  1. Uncheck "Keep live view on after capture"
  2. Increase the delay between shots
  3. Set your camera on Manual mode
  4. Try a different USB cable
  5. Check Live View on camera works
  6. Check camera's battery is full.

...

If not, this is likely a setting on your camera that needs to be updated (disable Face Detection from the camera's menu: turn the AF/M button to AF - you must have an AF capable lens attached to camera. Turn on live view and then advance menu by info button until you see the screen with the icons across the top. Now depress center button of AF/M button and the icon for facial recognition will be seen in yellow. Then rotate front button until norm is seen in yellow area. Finally it is off ! That is a default setting).

Content by Label
showLabelsfalse
spacesSHSKB
showSpacefalse
sortmodified
reversetrue
typepage
cqllabel in ("start","troubleshooting","live","kb-troubleshooting-article","error","to","view","failed") and type = "page" and space = "SHSKB"
labelsfailed to start live view troubleshooting kb-troubleshooting-article error

Page properties
hiddentrue


Related issues